Pijul

[SOLVED] Cannot login to the Nest with Github account


#1

Hey,

I have two Github accounts, @runiq and @robodendron. Using my robodendron account, I can successfully complete the login to the Nest. However, the other account doesn’t work: After being redirected to Github and allowing the Nest to access my Github credentials, I am redirected to the bare Nest start page, without being logged in.

I would really like to be able to use the runiq account, as the other one is work-related. I don’t yet have any data on the Nest; is there maybe a way to reset my account to an initial state?

Things I have tried so far:

  • Deleting all cookies (no dice)
  • Removing Oauth access to Github credentials and re-add them (no dice either)

I am using:

  • up to date Firefox
  • up to date Fedora 27

#2

I just now tried signing up by e-mail, but I never received the e-mail after entering my signup data. Is this a known issue?


#3

It’s working now! I tried signing up again, with a different e-mail address, and this time I received the e-mail and was able to login. I enabled Github as a sign-in option and then everything was good.

Gonna mark this as [solved], in case this is a thing on this forum. :slight_smile:


#4

Happy to see you’ve managed to fix this issue, despite our lack of answers. I am really sorry about that.


#5

No problem at all! The error turned out to be on my end anyways. I’m just happy you guys are providing such a service. :slight_smile: